远程桌面,出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正

作者mazerain 文章分类 分类:工作 文章评论 0条评论 阅读次数 已被围观 196

问题点:

升级至win10 最新版本10.0.17134,安装最新补丁后无法远程win server 2016服务器,报错信息如下:

出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正。

QQ截图20180510092335.jpg

解决方法:

参照微软kb:

https://support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

 

本地组策略:

计算机配置>管理模板>系统>凭据分配>加密Oracle修正

选择启用并选择易受攻击。

 

QQ截图20180510092343.jpg

原文:https://www.cnblogs.com/fayong/p/9015604.html

版权所有:《晋城生活服务》 => 《远程桌面,出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正
本文地址:http://blog.0356sh.com/post-133.html
除非注明,文章均为 《晋城生活服务》 原创,欢迎转载!转载请注明本文地址,谢谢。

et_highlighter

发表评论: